Jump to content

Richard

Members
  • Gesamte Inhalte

    3
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über Richard

  • Rang
    Zuschauer
  1. Hi Powie, gestern hatte ich meinen Erstflug, der sehr gut geklappt hat. Die Turbine läuft inzwischen richtig gut und zuverlässig, auch beim starten. Was habe ich gemacht? ich habe die Daten (die ich gefunden habe von dir übernommen und ein paar Einstellung verändert, damit die Turbine schneller reagiert. Ebenso habe ich eine Drossel im Startschlauch positioniert. Läuft jetzt sauber hoch, ohne Absteller und Flammen. Eine Frage hätte ich noch: Beim Start geht die Temperatur bei 35000 - 40000 U/min (Ramp up) für 1-2 Sekunden auf ca. 900°C rauf. Im Normalbetrieb habe ich zwischen 540 und 580°C. Ist das unnormal oder was kann ich dagegen machen? Danke und Gruß Richard
  2. Das wäre sehr nett. Vielen Dank!
  3. Hallo miteinander, ich bin neu hier und habe als Turbinenneuling gleich mal eine Frage. Bei meinem gebrauchten Jet ist eine FS70 mit Projet Hornet-3 V2.0 verbaut, welche sich beim starten etwas schwer tut. Sie braucht zwischen 1 und 3 Startversuche und spotzt länger rum, bis sie mal sauber läuft. Wenn sie läuft dann ist, soweit ich das beurteilen kann, alles gut. Beim letzten Startabbruch kam die Fehlermeldung: Kalibrierung - Plausi.Fehler. Beim nächsten Versuch klappte dann alles. Nachdem ich ein Schutzsieb gemacht und montiert habe, lief sie nur einmal von sieben Versuchen hoch, ansonsten starker Flammenschlag. Da half dann nur noch der Feuerlöscher. Habe es jetzt wieder demontiert, obwohl der Luftdurchlass eigentlich ausreichend sein müsste. Bin mir jetzt recht verunsichert. Gehe mal davon aus, dass es sich um eine Einstellungssache in der Startphase handelt. Die aktuellen Einstellwerte habe ich im Anhang mal aufgeführt. Wäre schön, wenn mir da einer helfen könnte. Viele Grüße, Richard
×