Jump to content

Jörg

Members
  • Gesamte Inhalte

    2
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über Jörg

  • Rang
    Zuschauer
  1. Jörg

    Futaba FASSTest und FASST mit LBT

    Hallo Thomas, dann ist der (bei mir) gefundene Fehler also nicht der (von Euch) gesuchte. Wie würdest Du die 0V-Spannungsrückmeldung interpretieren? Es scheint ja, dass die Empfängersoftware z.T. aussetzt. 0V werden angezeigt, gleichzeitig arbeitet der Empfänger weiter und sendet Daten für das Log-File. Vielleicht doch mal alles zum Service einschicken. So Zufälle, wie die gleichzeitigen Störungen von Bernhard, leiten einen ja manchmal auf die falsche Fährte. Grüße Jörg
  2. Jörg

    Futaba FASSTest und FASST mit LBT

    Hallo zusammen, ich bin der zweite Pilot von dem Bernhard gesprochen hatte. bin leider aus verschiedenen Gründen noch nicht dazu gekommen die Anlage bei Ripmax durchchecken zu lassen. mein Setup: Sender: Futaba FX22 Softwareversion 6.0 Empfänger: 7008SB Stromversorgung: 2 Zellen LiIo 2,5 Ah, MAX BEC Jeti Servos: 2 x HS82 MG QR 2 x HS81 Störklappen 2 x S3150 Höhe und Seite Ich war an diesem Tag mit einem reinen Segler unterwegs. Spannweite 3,33m, m=2,9kg. Die Flugzeit betrug bis zum Einschlag knapp zwei Stunden. Die Restkapazität des Akkus betrug 1,3 Ah bei einem Entladestrom von 1A. Das Modell war in dieser Konfiguration seit etwa 2 a problemlos in der Luft. Das Modell kenne ich seit 10a; Gesamtflugzeit auf diesem Modell ca. 100h. Die 2 a beziehen sich auf den Austausch von identischen Servos und Akkutausch. Mitgeloggt habe ich leider nur mit 1 Hz. Unter http://www.futaba-forum.net/showthread.php?10500-Bedeutung-Receiver-Status-Logdatei habe ich mein Problem schon geschildert. Auswertungen von von anderen Logfiles und Modellen zeigen die Tendenz, dass die Empfangsqualität (3 bis 0) stark davon abhängt, wie viele Sender am Hang in Betrieb sind. Bei dem Absturzflug ist im Log zu erkennen, dass die Empfängerspannung immer wieder auf 0V einbricht. Dass dies kein echter Einbruch sein kann, ist von T=410 bis 414 zu sehen. Die Spannung ist für 4s 0 V. Trotzdem wird in diesem Zeitraum eine sich ändernde Höhe gemeldet. Was mich auch ärgert: am Sender ist eine Alarmschwelle von 5,2V für die Empfängerspannung eingestellt. Es wurde zu keinem Zeitpunkt ein Alarm ausgelöst. Wahrscheinlich werden die 0V mit 'Empfänger aus' interpretiert und deshalb kein Alarm gegeben. An dem betreffenden Tag war es sehr ruhig und hat großflächig getragen. Als Failsafe habe ich auf allen Kanälen HOLD eingestellt (Segler!). Während des Fluges habe ich auch mehrfach das Modell alleine fliegen lassen; an diesem Tag waren 10-15 Kreise ohne Steuereingriff möglich. Ein Ausfall von 4s hätte ich also nicht bemerkt, wenn ich nicht genau in diesem Moment eine Kurve eingeleitet hätte. Beim eigentlichen Absturz stellte sich das Modell auf die Nase und reagierte weder auf Höhe, Seite Quer oder Störklappen. Das HR-Servo war nach dem Absturz funktionsfähig. Letztendlich kann ich die Ursache nicht nachstellen. zwei Dinge lassen mich aber über einen Systemwechsel nachdenken: 1. keine Probleme seither an anderen Hängen mit wenigen Piloten und keinen anderen Futaba-Anlagen 2. der zeitgleiche Ausfall von Bernhard, ebenfalls FX22 Habt ihr noch andere Ideen, was ich prüfen/machen könnte? Grüße Jörg
×